Course requirements

Our platform exports the courses in htmI5 technology, therefore it is necessary to have a version of browser compatible with that technology. 

The minimum browser versions are: 

  • Internet Explorer 11
  • Microsoft Edge*
  • Chrome* 
  • Firefox*
  • Safari*

(*Compatibles with the last two versions of the browser)

For our courses to function correctly on training platforms (LMS), we have to know that the limit in any single course is 300 slides


Continue reading  Requirements

Still need help? Contact Us Contact Us